1985 Full Power Igniter vs Restricted Power. Is there a difference?

Discussion in 'Forum issues, problems, bugs etc' started by chrisnbeth8, Mar 1, 2020.

Help Support VMAX Motorcycle Forum by donating:

Tags:
  1. Mar 1, 2020 #1

    chrisnbeth8

    chrisnbeth8

    chrisnbeth8

    New Member

    Joined:
    Mar 1, 2020
    Messages:
    2
    Likes Received:
    0
    My 1985 started running on two cylinders and the tacho stopped working. My diagnosis - definitely a CDI issue. Just in case I tested all ignition coils, pickups and circuitry and all good.
    I bought a used unit from Japan on Irish ebay. Problem fixed. Started and runs perfectly except.
    It doesnt seem quite as snappy, it drinks a huge amount of juice and runs hot.
    I have heard the timing map is different with the restricted power models and that seems to suit the symptoms I am having.
    Any thoughts. I am in Brisbane Australia
    Cheers
     
  2. Mar 1, 2020 #2

    Fire-medic

    Fire-medic

    Fire-medic

    Well-Known Member

    Joined:
    Mar 25, 2011
    Messages:
    9,369
    Likes Received:
    234
    Location:
    Miami Florida
    Post the ignition module #. I don't think the module is different so if the # is the same, then there may be another cause.

    How much coolant does it have? If it was low it would run hot, also any coolant jacket restrictions. Is the thermostat opening?
     
  3. Mar 1, 2020 #3

    chrisnbeth8

    chrisnbeth8

    chrisnbeth8

    New Member

    Joined:
    Mar 1, 2020
    Messages:
    2
    Likes Received:
    0
    Thanks. I did drop the coolant and refill so will check for air lock and thermostat.

    Not sure about the fuel issue though so still suss it is all related.

    What sort of range do you normally get on a tank?
     

Draft saved Draft deleted

Share This Page

Group Builder
arrow_white