Quantcast

Electrical problem

Yamaha Star V-Max VMAX Motorcycle Discussion Forum

Help Support VMAX Forum:

Lilpete

New Member
Supporting Member
Joined
Jan 8, 2021
Messages
2
Reaction score
0
Location
Oak Grove La, 71263
New member , Oak Grove, La.
Well guys, my 99 vmax has came a long way from when I found her. But this is my problem. Starter clutch went so I had been pulling her off with my truck, done it several times, but my sister decided to drag me and it a couple of feet in my drive way. Well just before that, I had unhooked the battery and I've replaced the clutch plates, that's why I was pulling it off to see the difference in how it would run. But that happened so I decided to go ahead and replace the start clutch, now it will not start still. I've been reading the threads and I've checked the ohms and getting nothing from pick up coil or start relay and the start button doesn't work please some one help me make since of this cause I'm driving myself crazy . I miss my baby.
 

one2dmax

Well-Known Member
Joined
Apr 6, 2006
Messages
15,583
Reaction score
441
Location
Derby Kansas
Check for a pinched wire on the pickup coil wiring. It may have simply gone bad but i've seen plenty of times customers have pinched the wiring on reinstallation of the side cover.
 

Lilpete

New Member
Supporting Member
Joined
Jan 8, 2021
Messages
2
Reaction score
0
Location
Oak Grove La, 71263
So I understand, it doesn't crank over either? And you were rolling it to start?
[/QUOTE=
my clutches started slipping so I parked it untill they came in, but was starting it almost everyday untill my brother pored about a gallon of water in the tank and I didn't know it untill I burnt the one way up, then realized it. That being said I had to pull it off for about 29 mins before it finaly cranked. Well, 2 days after that I tried pulling it off again and to realize it wouldn't crank. So I put the clutches in and tried again. And as I was pulling it I pulled the plug wire and no spark or bite.i replaced the start clutch 4 days ago and no she turns over long as I jump the sylonoid but not the button and still no spark
 

Fire-medic

Well-Known Member
Supporting Member
Joined
Mar 25, 2011
Messages
10,547
Reaction score
839
Location
Miami Florida
Lilpete, welcome, and good on-ya for being a contributing member. Second, where are you on the map? It's helpful to know where you are, someone may be close to you. Consider adding your location below your screen name. Look in the screen upper-right corner, click on your screen name.

sdt354 is thinking what I'm thinking. You were being pulled by a vehicle to start it? I'm with Sean, it sounds like you have a broken or a grounded-out wire or two on the pick-up coil. It's a 1999 so there are only two wires for the pick-up coil.
 

Latest posts

Top