Engine stumble

VMAX  Forum

Help Support VMAX Forum:

invalidsession

Well-Known Member
Joined
Apr 15, 2013
Messages
347
Reaction score
2
Location
Eldon MO
Hi folks. 2007 gen 1 Vmax owner. Bike is punched out to 1426 cc. Stage 6 carb upgrade. K&N filters and 4-1 Kerker race pipe. My issue is a stumble on the front left cylinder. The exhaust pipe is noticeably cooler. Hot but cooler than the others. I've replaced the plug wires and plugs (NGK). Pea shootered the carbs (Several times) but still I have the stumble and she's lacking the sheer giddyup. I did notice that when I shot the carbs that the front left cylinder did not react to the carb cleaner. Thoughts ? Thanks all.
 

invalidsession

Well-Known Member
Joined
Apr 15, 2013
Messages
347
Reaction score
2
Location
Eldon MO
Hard to tell @julian. I held the motor at a steady 4500 RPM for a minute or so but in a static situation. Bike misfires on the road in a roll on situation but I've not put her under load after the above mentioned maintenance. I doubt that compression is an issue. The cylinder is firing but not properly so I doubt that the coil is a problem since they normally work or don't in my experience. It's a strange issue.
All AF screws are properly adjusted at 2 turns out. I did notice before the tune up that only the front right plug was in the correct color range, the other three looked rich.
 

Fire-medic

Well-Known Member
Staff member
Moderator
Joined
Mar 25, 2011
Messages
13,277
Reaction score
2,879
Location
Miami Florida
Wondering, does it still have VBoost, or just aluminum tubes in-place of the butterflies?

I'm not familiar with "stage 6 carburetors," what details were you given about them? Were you given any documentation about the enlarged displacement?
 

invalidsession

Well-Known Member
Joined
Apr 15, 2013
Messages
347
Reaction score
2
Location
Eldon MO
V-Boost is still active @Fire-medic . Carb work was done by the PO so I have no direct knowledge of the exact work done but I do have paperwork appertaining to the modifications done at the time. Stage 6 appears to be a re-jetting done when the overbore was done back in 2007. I've had the bike since 2013 ? Only 10.000 miles on her.
 

invalidsession

Well-Known Member
Joined
Apr 15, 2013
Messages
347
Reaction score
2
Location
Eldon MO
It is firing Mr Max, just not running as hot as the other down pipes so I figured I'd swap out plugs and wires as a first step. Peashootered the carbs and checked the AF screws .
 

Mr. Max

Well-Known Member
Supporting Member
Joined
Nov 23, 2012
Messages
296
Reaction score
66
Location
Finland
Is it really firing, if you spray carb cleaner in it and nothing happens? Normally engine stumbles right away. Because of that, I'm assuming it's not firing/working what so ever.
 

invalidsession

Well-Known Member
Joined
Apr 15, 2013
Messages
347
Reaction score
2
Location
Eldon MO
Sorry for the super late reply, I've been having health issues. When I said that there was no difference when I sprayed carb cleaner, this was during the "peashooter" clean. Left front cylinder didn't stumble whereas the other three did. Front left is firing but just not efficiently under load. I have subsequently done the "shotgun" clean on all four carbs but still have the same issue. Time for a pro in the Vmax world to take a look. How much $$'s to have them done properly ? Thanks guys and appologies for the late reply.
 

desert_max

Well-Known Member
Joined
Mar 14, 2010
Messages
1,534
Reaction score
1,246
Location
Chandler, Arizona
I'll try again.

If you have gone through carburetion and ignition and are confident both are ship shape, with a motor that built, I would highly suspect something amiss with your compression. Check it.
 
Top