Help from SEAN MORLEY

Discussion in 'Morley's Muscle' started by pikipikos, Apr 22, 2017.

Help Support VMAX Motorcycle Forum by donating:

Tags:
  1. Apr 22, 2017 #1

    pikipikos

    pikipikos

    pikipikos

    Member

    Joined:
    Apr 10, 2017
    Messages:
    15
    Likes Received:
    0
    Location:
    Nicosia
    Hi Sean, i need your advise. I refurbished a Vmax1200 1994 recently..on tje front fork rebuild i installed Wirth progressive springs and removed plastic spacers because lenght was as stock measure (381.5 mm) i guess. Now can i install Racetech emulators? Racetech states that i will have lenght issues and i should use other springs ordinary ones..i have the known wobble effect on small road bumps and cracks..
    Please help me out cause here in my country, mechanics are shit..:bang head:
    Mario-
     
  2. Apr 22, 2017 #2

    one2dmax

    one2dmax

    one2dmax

    Well-Known Member

    Joined:
    Apr 6, 2006
    Messages:
    14,645
    Likes Received:
    18
    Location:
    Derby Kansas
    Got your email as well (which is preferred contact method).
     
  3. Dec 22, 2018 #3

    pikipikos

    pikipikos

    pikipikos

    Member

    Joined:
    Apr 10, 2017
    Messages:
    15
    Likes Received:
    0
    Location:
    Nicosia
    Hi Shawn, hope you are fine and healthy.I have an issue. My 94 max is hesitating in the highway. Half throttle is running 60mph.Wacking the throttle 3/4 and hesitates. Doesn't speed up.. Very difficult to reach 80mph. Doesn't make any interruptions, but doesn't raise up mileage. Idle is perfect. Acceleration and boost on 123 gears is OK.
    What do I have to check.? Pump is Chinese but works OK, or maybe not?fuel is 95oct.
    Please I need some advise.
    Marios_pikipikos
     
  4. Dec 22, 2018 #4

    one2dmax

    one2dmax

    one2dmax

    Well-Known Member

    Joined:
    Apr 6, 2006
    Messages:
    14,645
    Likes Received:
    18
    Location:
    Derby Kansas
    Is the bike fully assembled? You can't do any test rides and get accurate fueling results with the airbox not in place or the faux tank cover. Did you make any jetting changes, header changes or other changes? Filter quality? Try without the fuel cap locked down (in case it's developing a vacuum in the tank from a plugged vent line)
     
  5. Dec 31, 2018 #5

    pikipikos

    pikipikos

    pikipikos

    Member

    Joined:
    Apr 10, 2017
    Messages:
    15
    Likes Received:
    0
    Location:
    Nicosia
    Hi Shawn and Happy New Year to you and your family.
    About the bike: yes is fully assembled,factory parts except the fuel pump as i mentioned. Carbs have been rebuilt,tank has been cleaned up ,fuel hoses replaced. Fuel filter Emgo,changed 6 months ago. The only thing i didn't replace on carbs is the a/f screws,but i have them in-stock. Can i replace them with the carbs on or i have to disassemble them.
    When you say tank cap ,you mean to open the tank cap,put a rack on top and give it a ride? Shall i check the hoses from the tank and blow them with compressed air? Where to you think the problem can be,on the breather or inadequate fuel supply.
    Waiting for reply.
    Mario
     
  6. Dec 31, 2018 #6

    one2dmax

    one2dmax

    one2dmax

    Well-Known Member

    Joined:
    Apr 6, 2006
    Messages:
    14,645
    Likes Received:
    18
    Location:
    Derby Kansas
    Try riding the bike without the fuel cap under the seat locked in place (leave it loose and just sitting on top of the tank spout). See what that does.
     

Share This Page

arrow_white