mystery carb air leak

Yamaha Star V-Max VMAX Motorcycle Discussion Forum

Help Support VMAX Forum:

c119jumper

Member
Joined
May 31, 2009
Messages
5
Reaction score
0
Location
South Florida
1993 V-Max w/v-boost, 10,500 miles, fresh spark plugs, peashooter and shotgun treatments completed. Would only run with choke on. Took carbs off, cleaned all jets (three of the four pilot jets were clogged). Idles good now, but will not ome off idle, stumbles and blows back thru carbs. Continue to open throttle and it will die. Tried to sync carbs, all carbs are in the red on vacumn gages (3 & 4 at top end of red; 1 & 2 at the bottom end of the red) (red indicates air leak in intake or valve timing problems). Yamaha dealer mechanic says valve clearances should not be a problem at 10.5K miles.

At idle, starter fluid sprayed on boots and intake manifolds cause no reaction in rpm's, same with v-boost connections/boots. The same spray on the rear upper side of carb #1 and front upper side of carb # 4 results in instant increase in rpm's. Also, once sprayed at those locations a single throttle blip will result in coming off idle smoothly to upper rpm's (one time, then it returns to same old problem). This tells me the air leak must be in the carbs themselves and the spray seals the leak for one throttle blip. Any suggestions or experience with this same problem?:bang head:
 

Rhoy Carter

Well-Known Member
Joined
Apr 7, 2009
Messages
629
Reaction score
0
Location
Dickinson, Tx
You need to get the carbs sync'd first, sometimes they canbe way out when you put them back together
 

VINNMAX

Member
Joined
Jun 24, 2007
Messages
7
Reaction score
0
Location
UTICA NY.
check for missing O-RING on the carb cover, might have fallen out when you dissasembled them
 

Latest posts

Top