No spark No charging need help!

Discussion in 'Electrical' started by GIBSON YU, Sep 13, 2019.

Help Support VMAX Motorcycle Forum by donating:

  1. Sep 13, 2019 #1

    GIBSON YU

    GIBSON YU

    GIBSON YU

    New Member

    Joined:
    Sep 4, 2019
    Messages:
    1
    Likes Received:
    0
    Hi guys I'm new to here, after one weekend of working I finally know I can't get my 1985 Vmax start.
    It all starts last weekend I was riding my bike around this town because I just install a new battery on it, at one stop sign it stalling ( this bike has charging problem before, after couple times of fire up the battery start losing power and have to push more gas while pressing the start button to start). I get so angry and keep push start button for like 10+ seconds, first I still can hear the sparking sound just not enough voltage to start it but after it the spark was gone forever. Now I have changed all four spark plugs and checked all fine, the battery headlight and all other electrical stuff all fine just no spark. Is this maybe my CDI box issue? Is there any chance could be anything else? I just want to get it to start to solve the charging problem.
    I am a foreigner English is my second language so please forgive my gramma or any other problem, and I will be appreciated for your help!
     
  2. Sep 14, 2019 #2

    MaxMidnight

    MaxMidnight

    MaxMidnight

    Well-Known Member

    Joined:
    Dec 1, 2007
    Messages:
    1,726
    Likes Received:
    43
    Location:
    Cumbria, England.
    What is the battery voltage? Have you checked the charging voltage when the motor is running?

    You need to do some basic checks to allow you to be able to start the diagnostic process otherwise we are all just guessing.
     

Share This Page

arrow_white