no starter at the button

VMAX  Forum

Help Support VMAX Forum:

jeffschnase

Member
Joined
Oct 11, 2022
Messages
18
Reaction score
10
Location
Denver
Hey everyone. So I finally got the bike done, , (a 95 1st gen)took it out on a test drive, brought it back and accidently left the key on over night. Now when I turn the key on the familiar rattle is no longer there that always happens when i turn the ignition on and there is nothing when I hit the start button. The battery has plenty of power and if i cross the connections on the starter relay the starter works. I tried replacing the relay and still have the same problem. Fire Medic suggested servicing the starter switch which I have not done yet. Im going to try that now just thought maybe one of you might know why that familiar rattle is gone when i turn the key on. Is that the starter relay that makes that noise? Anyone else been thru what I'm going thru?
 

Fire-medic

Well-Known Member
Staff member
Moderator
Joined
Mar 25, 2011
Messages
13,298
Reaction score
2,894
Location
Miami Florida
From what you're describing, a 'rattle' upon thumbing the starter button would be the starter clutch engaging. I also mentioned the relay may be stuck with the points closed.
 

jeffschnase

Member
Joined
Oct 11, 2022
Messages
18
Reaction score
10
Location
Denver
Crazy ending to the story. Swapped out the main ignition fuse even though I know it was good, reinstalled the old relay, jumped across the relay an everything started working again. Thanks for all your help. Especially you Fire medic. Here’s a look at the finished bike.
 

Attachments

  • D53B1280-E61D-49CC-B516-C07BBCF116C0.jpeg
    D53B1280-E61D-49CC-B516-C07BBCF116C0.jpeg
    5 MB · Views: 0

Latest posts

Top