Problem with 85vmax missing.

VMAX  Forum

Help Support VMAX Forum:

Joined
May 27, 2021
Messages
14
Reaction score
9
I took my vmax out for a weekend ride and revved it to the limit in third gear and now it's missing. I changed all the spark plugs due to them having dry black carbon on them and it is still missing in first and second gears. I can't really feel it in third on to fifth. It will sometimes quit while idling also. I bought a new ignition box from Morleys muscle and it ran great for a couple months. Can anyone give me an idea what I should check?
 

Parminio

Well-Known Member
Joined
Apr 22, 2016
Messages
1,418
Reaction score
954
Location
Suwanee, Georgia
I would make sure you're still getting fire to all cylinders first. If you are I'd move on to a compression check.
 

VMAXXIMUM

Well-Known Member
Joined
Apr 23, 2014
Messages
551
Reaction score
339
Location
North Kingstown, RI
The ignitech does have a rev limiter. It may or may not be active. It’s also adjustable so it could be set to high. You need to hook it up to a computer and verify it’s active and set to an appropriate rpm.
 

Parminio

Well-Known Member
Joined
Apr 22, 2016
Messages
1,418
Reaction score
954
Location
Suwanee, Georgia
Do you know what the compression on all cylinders should be between?

10.5 to 1 or 150 lbs. per square inch. Most gauges are labeled both ways with the PSI on the outside and ratio on the inside.

Bear in mind that due to age, condition and the gauge you use it may not be exactly per the manual, but it should be close. What you're looking for is to make sure all your cylinders are pushing roughly the same compression. If you have one that's a lot lower, you have a problem and you're going to need some serious investigative work.
 

Latest posts

Top