Star Vmax forum

Discussion in '2nd Gen - the new VMax' started by ShawnD, Dec 5, 2018.

Help Support VMAX Motorcycle Forum by donating:

  1. Dec 5, 2018 #1

    ShawnD

    ShawnD

    ShawnD

    Well-Known Member

    Joined:
    May 7, 2017
    Messages:
    177
    Likes Received:
    9
    Location:
    goldsboro
    Can anyone currently using www.starvmax.com get a hold of one of their moderators & tell them to get the second version of captcha or ditch it altogether? Can't post anything & I don't know why someone hasn't figured this out yet.
     
  2. Dec 5, 2018 #2

    Drum Dog

    Drum Dog

    Drum Dog

    Active Member

    Joined:
    Apr 3, 2018
    Messages:
    41
    Likes Received:
    3
    Location:
    Loveland
    I had same problem and gave up on them.
     
    Last edited: Dec 6, 2018
  3. Dec 6, 2018 #3

    Bill Seward

    Bill Seward

    Bill Seward

    Well-Known Member

    Joined:
    Mar 24, 2007
    Messages:
    2,645
    Likes Received:
    22
    Location:
    Holland NY
    I got banned there a few years ago, and never went back, or asked for an explanation.
     
  4. Dec 6, 2018 #4

    ShawnD

    ShawnD

    ShawnD

    Well-Known Member

    Joined:
    May 7, 2017
    Messages:
    177
    Likes Received:
    9
    Location:
    goldsboro
    Well that sucks. I can search & read posts but you can only do so much of that when trying to get info or answers & they have so much more traffic than this place concerning the gen 2.
     
  5. Dec 7, 2018 #5

    jvs1670

    jvs1670

    jvs1670

    Member

    Joined:
    Sep 8, 2018
    Messages:
    5
    Likes Received:
    1
    Location:
    denver
    I'm in the same boat, can't post anything. That site is much better for Gen II. I'd love to know what the fix is too.

    I sent one of their members a PM and this is his response...

    Hi John,

    Yes there is still a problem apparently, and it does suck as I'm always excited to see new members.

    Unfortunately this forum has kinda been on autopilot for quite a while with no one at the wheel. The forum founder, owner and administrator has gone on to be a very successful executive and does not have the time to run the forum anymore. Another member here has an agreement to take ownership of the forum, but the last time I checked that had not happened yet.

    I'll bump my post and add your message to me so that maybe it will spur some action. That's the best I can do.
     
    Last edited: Dec 7, 2018
    ShawnD likes this.
  6. Dec 7, 2018 #6

    Drum Dog

    Drum Dog

    Drum Dog

    Active Member

    Joined:
    Apr 3, 2018
    Messages:
    41
    Likes Received:
    3
    Location:
    Loveland
    Great it would be nice if the new guy could fix it.
    I'll be watching thanks.
     
  7. Jan 19, 2019 #7

    jvs1670

    jvs1670

    jvs1670

    Member

    Joined:
    Sep 8, 2018
    Messages:
    5
    Likes Received:
    1
    Location:
    denver
    Haven't heard a thing back from anyone over there. I think we are out of luck.
     
  8. Jan 19, 2019 #8

    Drum Dog

    Drum Dog

    Drum Dog

    Active Member

    Joined:
    Apr 3, 2018
    Messages:
    41
    Likes Received:
    3
    Location:
    Loveland
    Thanks for the update
     
  9. Jan 20, 2019 #9

    ShawnD

    ShawnD

    ShawnD

    Well-Known Member

    Joined:
    May 7, 2017
    Messages:
    177
    Likes Received:
    9
    Location:
    goldsboro
    I've heard Tim Nash might be purchasing the site. That sounds like a good thing but I won't be holding my breath.
     
    Traumahawk likes this.
  10. Jan 29, 2019 #10

    Blacklightning

    Blacklightning

    Blacklightning

    Well-Known Member

    Joined:
    Jun 16, 2014
    Messages:
    92
    Likes Received:
    7
    Location:
    Apex, NC
    My computer went down and I forgot the password. I couldn't reset it, so I created a new user. I can log into the site with the new user, but I cannot post anything. It truly sucks.
     
  11. Jan 30, 2019 #11

    ShawnD

    ShawnD

    ShawnD

    Well-Known Member

    Joined:
    May 7, 2017
    Messages:
    177
    Likes Received:
    9
    Location:
    goldsboro
    I tried 3 different email addresses with no luck. First email address used would never get the confirmation email sent to it...that was a hotmail account. Used a gmail, got the confirmation so I do have a username but still couldn't post anything but could read messages & send private messages to anybody. Made a new gmail account figuring third time would be the charm. Makes no sense. Tried it on multiple different computers, tablets, laptops. No dice. They need to ditch the whole captcha nonsense.
     

Share This Page

arrow_white