Quantcast

Starts in Nuetral Only

Yamaha Star V-Max VMAX Motorcycle Discussion Forum

Help Support VMAX Forum:

Slide

Active Member
Joined
May 10, 2006
Messages
34
Reaction score
0
Location
Humboldt, Sask.
My 2000 will only start in nuetral if the green lite is on. I am unable to start it in gear with the clutch in or when it is in nuetral but the light is not on. Please offer a fix as it would be a pain in the butt if I stalled in traffic and had to find nuetral, etc. Thanks.
 

KRL0215

Well-Known Member
Joined
Mar 31, 2006
Messages
369
Reaction score
1
Location
Warwick RI
do you have the kickstand up? The bike wont start with the kickstand down, even if you have the clutch pulled in
 

Calimus

Well-Known Member
Joined
Apr 17, 2006
Messages
418
Reaction score
0
Location
NW Georgia
Sounds like the kick-stand kill switch kicked the bucket. maybe pull the connectors to it and jumper them and see what happens. if it works, you found your problem.
 

maleko89

Moderator
Joined
Mar 30, 2006
Messages
6,570
Reaction score
31
Location
Gretna, NE
Neutral light should always be on when in neutral. Test your neutral switch.
 

1FK00

Well-Known Member
Joined
Apr 24, 2006
Messages
258
Reaction score
3
Location
Wsconsin
Clutch switch? My '85 has gone through 3 of them in its 102K miles.
 

one2dmax

Well-Known Member
Joined
Apr 6, 2006
Messages
15,591
Reaction score
453
Location
Derby Kansas
I would check the connections and the contacts in the clutch switch (as was mentioned earlier). This is what controls the system in the situation you mention.

Sean
 

Jayhawk

Well-Known Member
Supporting Member
Joined
Aug 5, 2006
Messages
1,604
Reaction score
3
Location
Bedford, TX
My '07 started doing the same thing yesterday. Only starts in neutral with the stand up. I'll check out the connections for the clutch switch. Thanks.
 

Rusty McNeil

Well-Known Member
Joined
Aug 24, 2006
Messages
5,125
Reaction score
8
Location
Baytown, Texas
Most of the time for me the problem you are describing is because I accidentally unplugged the spade terminal connections on the clutch switch when I was waxing or polishing it.
 

Jayhawk

Well-Known Member
Supporting Member
Joined
Aug 5, 2006
Messages
1,604
Reaction score
3
Location
Bedford, TX
wfcall said:
Most of the time for me the problem you are describing is because I accidentally unplugged the spade terminal connections on the clutch switch when I was waxing or polishing it.
That was it. I washed/waxed it yesterday, and noticed the gotta-be-in-neutral problem right after that. One of the spade terminals was loose, and when I plugged it back in...away it went.

Thanks for the help.
 

82ndCowboy

Well-Known Member
Supporting Member
Joined
Dec 9, 2006
Messages
1,760
Reaction score
35
Location
Osteen, FL
This is why I love this forum. So much help and the problem gets solved.
Buster? You should keep a tally of problems solved in this forum. That would be kewl. Like McD's over billions served. LOL!
 

clintard

Well-Known Member
Joined
Jul 16, 2006
Messages
826
Reaction score
0
Location
Findlay Illinois
This forum is just the place to be if you own a vmax. Theres just as much knowledge here as anywhere else but with maybe 1% of the bullshit. You guys are great
 

Waylander

Well-Known Member
Joined
Sep 11, 2006
Messages
414
Reaction score
2
Location
Tauranga, New Zealand
Mine doesn't have that cable anymore (clutch switch) mishap with the power buffer.... oops.

I don't mind it as I always park in neutral anyway unless on a hill.

Odd thing is though, every now and then when I forget to shift to neutral when parked on a hill it still starts up... Go figure.
 

forestry62

Member
Joined
Mar 24, 2010
Messages
10
Reaction score
0
Location
Wingo
Re: HELP! Neutral switch light hard to get on........

I have a 2000 vmax that is hard to get into neutral and green light indicator to come on . I have replaced with 2 new neutral switches twice and still doesn't work right. Its very difficult to get in neutral and green light to come on. It's very frustrating to get in neutral after about a dozen trys. It does eventualy go in if I reach down and jiggle and pull up and down till light comes on. Every once in a while it will work o.k., but more times than not it won't work right.:confused2:
 

dekberg

Well-Known Member
Joined
Jan 8, 2009
Messages
106
Reaction score
0
Location
San Antonio, TX
Had the same problem on and off for some time now.....add one more reason to the "polishing chrome sucks because" list.....thanks for the info guys.

Darren
 

gamorg02

Well-Known Member
Joined
Jul 30, 2008
Messages
12,338
Reaction score
5
Location
cny
Re: HELP! Neutral switch light hard to get on........

I have a 2000 vmax that is hard to get into neutral and green light indicator to come on . I have replaced with 2 new neutral switches twice and still doesn't work right. Its very difficult to get in neutral and green light to come on. It's very frustrating to get in neutral after about a dozen trys. It does eventualy go in if I reach down and jiggle and pull up and down till light comes on. Every once in a while it will work o.k., but more times than not it won't work right.:confused2:
is getting it in neutral the problem or getting the light to show when its in neutral?
 

bigrubbers4x4

Well-Known Member
Joined
Jan 12, 2011
Messages
409
Reaction score
0
Location
Windber pa
Had the same problem on and off for some time now.....add one more reason to the "polishing chrome sucks because" list.....thanks for the info guys.

Darren
what does getting it in neutral have to do with polishing chrome????:ummm::ummm::confused2::confused2:
 

forestry62

Member
Joined
Mar 24, 2010
Messages
10
Reaction score
0
Location
Wingo
Re: HELP! Neutral switch light hard to get on........

Getting into Neutral is difficult and more so when hot but will sometimes be difficult when cold also. Once in neutral light comes on good. Has Prestone dot 4 synthetic fluid in clutch cylinder and yamalube 20w-50w in engine and transmission........
 

gamorg02

Well-Known Member
Joined
Jul 30, 2008
Messages
12,338
Reaction score
5
Location
cny
mine's a pain in the balls to get in esp with my clutch upgrade. do you blip the throttle when trying, that makes it 10x easier usually.
 

Latest posts

Top