Quantcast

tapatalk probs?

Yamaha Star V-Max VMAX Motorcycle Discussion Forum

Help Support VMAX Forum:

mabdcmb@yahoo.com

Well-Known Member
Joined
Jun 15, 2008
Messages
6,453
Reaction score
177
Location
Pittsburgh, PA
I don't use tapatalk on my droid but I noticed something else recently. Every time I go to a different screen on the forum (open a thread, hit the back button, etc) it throws out a popup saying the forum uses it. Never did this before. Its getting VERY annoying.
 

drdrewdown

Well-Known Member
Joined
Jun 28, 2011
Messages
64
Reaction score
0
Location
Land of Oz
anybody having probs with tapatalk? my client can no longer access the forum.
tapatalk is working fine on my EVO 4G running cyanogenmod. i've had it report a connection problem a couple times in the past, but it usually works pretty good.

try it again?


I don't use tapatalk on my droid but I noticed something else recently. Every time I go to a different screen on the forum (open a thread, hit the back button, etc) it throws out a popup saying the forum uses it. Never did this before. Its getting VERY annoying.
use tapatalk :D
 

Buster Hymen

Administrator
Staff member
Admin
Joined
Mar 28, 2006
Messages
4,221
Reaction score
37
I don't use tapatalk on my droid but I noticed something else recently. Every time I go to a different screen on the forum (open a thread, hit the back button, etc) it throws out a popup saying the forum uses it. Never did this before. Its getting VERY annoying.
I found a fix for it in the Tapatalk support forum. I'll start working on the solution.
 

Latest posts

Top