Water pressure high

Discussion in 'General VMax Questions' started by Frazvmax, Jan 16, 2020.

Help Support VMAX Motorcycle Forum by donating:

  1. Jan 16, 2020 #1

    Frazvmax

    Frazvmax

    Frazvmax

    Member

    Joined:
    Nov 6, 2019
    Messages:
    16
    Likes Received:
    0
    Morning all, the refurb of my 2002 1200 continues and yet another quandary. The water pipe from pump to thermostat was tye wrapped in with a bit of rubber at the pump end. Fitted a new pipe and when it gets to pressure it starts to push the pipe out. Probably why the mod in the first place. Going to seal it but wondered if it’s indicative of another problem? it all seems fine otherwise although when switching the drain to the on position the drain weeps like crazy so when refilling and running the system
    to remove air you constantly loose fluid until bled and the switch is moved back to off. Any ideas? thanks Fraz
     
  2. Jan 16, 2020 #2

    MaxMidnight

    MaxMidnight

    MaxMidnight

    Well-Known Member

    Joined:
    Dec 1, 2007
    Messages:
    1,762
    Likes Received:
    61
    Location:
    Cumbria, England.
    As it heats up is coolant displaced into the header tank?

    If not the pipe is being displaced as the coolant expands. In that case I'd replace the pressure cap.
     
    Frazvmax likes this.
  3. Jan 16, 2020 #3

    Frazvmax

    Frazvmax

    Frazvmax

    Member

    Joined:
    Nov 6, 2019
    Messages:
    16
    Likes Received:
    0
    Thanks, I’ll give it a go
     
  4. Jan 16, 2020 #4

    MaxMidnight

    MaxMidnight

    MaxMidnight

    Well-Known Member

    Joined:
    Dec 1, 2007
    Messages:
    1,762
    Likes Received:
    61
    Location:
    Cumbria, England.
    ...or check that the pipe to the header is not pinched or blocked and that the breather is open to atmosphere.
     
    Frazvmax likes this.

Draft saved Draft deleted

Share This Page

Group Builder
arrow_white