Won't shift

Discussion in 'Drivetrain' started by rebeltaz83, Jun 13, 2020.

Help Support VMAX Motorcycle Forum by donating:

  1. Jun 13, 2020 #1

    rebeltaz83

    rebeltaz83

    rebeltaz83

    Well-Known Member

    Joined:
    May 8, 2013
    Messages:
    740
    Likes Received:
    203
    Location:
    Anderson, SC
    Trouble started last weekend, got gas. Left the gas station, couldn't shift from 3rd to 4th. It was like it was in 5th gear the shifter will not move without breaking something. Give it a minute and it shifts like nothing was wrong. Down shift then up shift and all is fine. Does it from 2nd to 3rd, and 3rd to 4th. But not all the time, and it doesn't matter if you short shift and go easy, or hammer on it. So I changed the clutches, changed the oil and filter. All was fine. Then the next day same thing. But it doesn't do it all the time, lol. It might do it twice in a 100 mile ride, or it'll do it 12 times. And I have no neutral light on the tach, but it shows neutral on the indicator. Pulled the sensor when I changed the oil, clean. Still no light. I voided the warranty when I installed the DD mod, lol. And the trans. Only seems to act up when it's hot. Running Valvoline full synthetic 10w40 motorcycle oil.... Was gonna change it again to shell rotella T4 15W40 and see if they helps. No unusual noises, shifts smooth when it does let you shift.... And chopping the throttle with or without the clutch makes no difference, it will not shift.
     
  2. Jun 13, 2020 #2

    Itgoes

    Itgoes

    Itgoes

    Well-Known Member Supporting Member

    Joined:
    Sep 16, 2008
    Messages:
    2,036
    Likes Received:
    340
    Location:
    NY
    Warranty is not voided.....DD mod can't damage the trans.

    Only know of 2 trans issues out of hundreds owners. All from admitted severe abuse. One was fixed under warranty and the other was out of warranty and fixed by the owner. One was a small shifter bearing that came apart and the other was a chipped gear tooth.

    Many bikes with dozens of 1/4 mile passes with never a problem.

    So not a common problem by any means hopefully it's something simple.
     
    rebeltaz83 likes this.
  3. Jun 13, 2020 #3

    rebeltaz83

    rebeltaz83

    rebeltaz83

    Well-Known Member

    Joined:
    May 8, 2013
    Messages:
    740
    Likes Received:
    203
    Location:
    Anderson, SC
    Sounds like it might be going under the knife.... Not what I need right now. Suppose it ain't gonna hurt it to sit until I get moved. Might be a chipped tooth, I would think a bearing would make noise. But why would it only do it after it gets up to operating temp.?? Oil thins out? And it's very sporadic, lol. I'll have to ride it until it gets worse.
     
  4. Jun 19, 2020 #4

    rebeltaz83

    rebeltaz83

    rebeltaz83

    Well-Known Member

    Joined:
    May 8, 2013
    Messages:
    740
    Likes Received:
    203
    Location:
    Anderson, SC
    So, I rode it to the zone for oil and filter.... The whole way there and back home no problems.... Got shell rotella T5 syn. Blend 15W40 and put in it. Put a few miles on it, shifts smooth, no clunks. Could clutch grit cause it?? It was the same oil that was in it when it was slipping after the flash.... I checked the clutches with a set of calipers they were at the very end of the service limit. I got a neutral light sensor coming.
     

Draft saved Draft deleted

Share This Page

arrow_white